Mantenimiento de Convenios

Fórmulas de Cálculo

Codificación de fórmulas de cálculo

Cálculo de los conceptos

Después de la introducción de cada cantidad nos requerirá la forma de cálculo del concepto. Seleccione alguna de las que, a continuación se detallan en función de los cálculos que desee realizar.

Podrá seleccionar cualquiera de las fórmulas que tiene previamente definidas o utilizar alguna de las siguientes codificaciones:

FC | Descripción
M | Concepto mensual.- Se divide entre el número de días trabajados y lo reparte en función del tiempo parcial.
D | Concepto diario.- Lo multiplica por el número de días naturales del mes o por 30 si son trabajadores mensuales. Lo reparte entre el número de horas caso de trabajadores parciales.
F | Concepto fijo.- No se dividirá si el productor no trabajó el mes completo pero si se fracciona en parciales.
H | Valor por hora.
X | Día trabajado de lunes a viernes.
S | Día trabajado de lunes a sábado.
V | Concepto fijo mensual. Ni se divide entre días ni se fracciona por tiempo parcial
J | Fijo por día de alta. No se fracciona por tiempo parcial pero sí por días trabajados
Q | Concepto fijo por día natural. No se divide por parcial diario.
U | Precio por unidad. No mostrará nada salvo que en el fichero de incidencias del productor se añada un importe como concepto variable.

Precios por Unidad en WINLAB6

Para incluir conceptos salariales que poseen precios por unidad, deberá codificar los conceptos salariales en la pantalla del productor o convenio colectivo con la clave U e indicar en el fichero mensual de incidencias a través de concepto variable las unidades.

Ejemplo

El productor de la empresa percibe un concepto denominado concepto X de importe 0,78 €. por unidad.

En primer lugar crearemos el concepto en la pantalla de empresas si es que todavía no existe.

A continuación grabaremos los importes correspondientes al precio unitario en la ficha del productor e indicaremos forma de cálculo “U”.


Acerca de....

Fórmulas de Cálculo
Configuración de fórmulas de cálculo

Codificación de Conceptos Salariales
Selección de fórmulas de cálculo